Podświetlenie tablicy rejestracyjnej - problem z masą?

Napisz nowy temat   Odpowiedz do tematu    Forum forum.auto.com.pl Strona Główna -> Elektryka/Elektronika/Komunikaty.
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Kabral

Czytelnik
Czytelnik


Dołączył: 11 Lis 2017
Posty: 2
Skąd jesteś (miejscowość/region): Wołomin
Posiadane auto: STILO 1.9 JTD
Piwa: 0/0
PostWysłany: Sob 11 Lis 2017, 17:39    Temat postu: Podświetlenie tablicy rejestracyjnej - problem z masą? Odpowiedz z cytatem

Witam wszystkich na forum.
Mam problem z podświetleniem tablicy i otwieraniem bagażnika w Stilo 5D. Listwa wymieniona na nową, stara poszarpana zębem czasu i korozją już prawie nie miała styków. Po podpięciu nowej listwy, z dobrymi żarówkami podświetlenia nadal nie ma... napięcie przychodzi na dwa pierwsze piny na kostce, ale wygląda na to jakby nie było masy. Tak samo z otwieraniem bagażnika, przycisk nie działa (zamek ogólnie sprawny, otwiera się pilotem). Którędy do listwy przychodzi masa? Jeżeli sprawdzam zwarcie między stykiem masy żarówki podświetlenia, a samą klapą to nie ma przejścia.
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Postaw piwo (podziękowanie dla autora tej wiadomości)
jareq08

Auto Maniak
Auto Maniak


Dołączył: 08 Lut 2010
Posty: 1499
Skąd jesteś (miejscowość/region): swiętokrzyskie
Posiadane auto: stilon 1.9 jtd, braval 2,0mjtd 165, pandziocha 1,3jtd 75KM.
Piwa: 96/3
PostWysłany: Sob 11 Lis 2017, 22:08    Temat postu: Odpowiedz z cytatem

Masa idzie z body kompa.oswietlenie tablicy jest "monitorowane" przez siec CAN.Sprawdz polaczenia na kostkach.Są schematy instalacji w programie fiat elearn,mozna sciagnąc z neta.Jakj tego nie ogarniasz podjedz do elektryka kumatego...bo sprawa nie jest taka prosta jak moze sie wydawac. Wink
_________________
Drogie Panie za kierownicą,zamiast bawić się telefonem,pobawcie się manetką od kierunkowskazów,,,może wyrobicie sobie ten nawyk informowania innych o zmianie kierunku jazdy...
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Postaw piwo (podziękowanie dla autora tej wiadomości)
Kabral

Czytelnik
Czytelnik


Dołączył: 11 Lis 2017
Posty: 2
Skąd jesteś (miejscowość/region): Wołomin
Posiadane auto: STILO 1.9 JTD
Piwa: 0/0
PostWysłany: Sro 15 Lis 2017, 00:35    Temat postu: Odpowiedz z cytatem

Ze schematu wynika, że wszystkie światła mają jedną masę, a plusy idą z body computera. Zrobiłem tak, że rozebrałem starą listwę i rzeczywiście 3 pin to masa, która rozchodzi się na mikrostyk i lampki podświetlenia tablicy. Do tego trzeciego pinu dołożyłem masę z klapy i pojawiło się światełko w tunelu, bo świeci lewa strona podświetlenia, ale mikrostyk i prawa strona dalej nie działa.
Powrót do góry
Zobacz profil autora Wyślij prywatną wiadomość Postaw piwo (podziękowanie dla autora tej wiadomości)
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum forum.auto.com.pl Strona Główna -> Elektryka/Elektronika/Komunikaty. Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB © 2001, 2006 phpBB Group